UK-SSGTI
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Problem on start up-please help!

Page 1 of 2 1, 2  Next

Go down

Problem on start up-please help! Empty Problem on start up-please help!

Post  SUZUKI ROCKS 06/03/11, 04:37 pm

Have a strange problem of my gti not starting. It has plenty of power from a new battery but refuses to start untill the 3rd attempt every time Shocked

Then it starts hunting like its gonna cut out. When the hunting starts the CHECK ENGINE light comes on. Then after about a min or 2 it stops hunting, the light goes out and all is fine.

I drive about 50 miles a day since it started a week ago with no pobs at all scratch Drives fine.

Heres exactly what hapens every morning, i dont press the gas peddle at all in the vid, the engine does it all.

https://www.youtube.com/watch?v=sDdfibUh37A

Thanks for any help fellas.

Can
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  STEVEGTI 06/03/11, 05:22 pm

what code is the engine code saying ? tps sensor maybe


steve

_________________
Bringing back the old school
STEVEGTI
STEVEGTI
Admin

Posts : 1835
Join date : 2008-03-02
Age : 32
Location : london

Character sheet
first car: suzuki swift gti

http://www.uk-ssgti.com

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 06/03/11, 08:30 pm

How do i get an engine code? Embarassed
I dont have any special diognostic equipment!
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Gedis 06/03/11, 08:51 pm

there should be a button under the dash, that turns on ecu diagnostics mode, then the check engine light starts blinking, 1 long two shorts means everything is ok, if didn't mix it up, if you get a different code, let us know anyone with a manual will check it
Smile

Gedis

Posts : 173
Join date : 2010-09-09

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  STEVEGTI 06/03/11, 09:10 pm

hi mate theres no button theres a fuse hole were you put in a regular blade fuse then turn the ignition on .1 followed by 2 flashes means number 12 =A ok. if anything else let us know i have the codes in book im sure there online somewhere aswell

_________________
Bringing back the old school
STEVEGTI
STEVEGTI
Admin

Posts : 1835
Join date : 2008-03-02
Age : 32
Location : london

Character sheet
first car: suzuki swift gti

http://www.uk-ssgti.com

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Gedis 06/03/11, 09:48 pm

well there's a switch on mine, probably an upgrade Very Happy

Gedis

Posts : 173
Join date : 2010-09-09

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Almondo74 06/03/11, 09:54 pm

Gedis wrote:well there's a switch on mine, probably an upgrade Very Happy

does the switch just push a piece of metal between the slots? to replicate a fuse by any chance.....
Almondo74
Almondo74

Posts : 959
Join date : 2009-07-25
Age : 31
Location : Cornwall

Character sheet
first car: Swift GL

https://www.facebook.com/profile.php?id=100001716634958

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  jesseswiftgti 06/03/11, 09:56 pm

wow what a amazing upgrade lol Laughing
jesseswiftgti
jesseswiftgti

Posts : 506
Join date : 2010-03-19

Character sheet
first car: 5

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Gedis 06/03/11, 09:58 pm

you can disconnect the switch if you want, it's just an easier and faster way to do it imo Smile

Gedis

Posts : 173
Join date : 2010-09-09

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  hobo 06/03/11, 09:59 pm

gedis's is an import is it not?
hobo
hobo

Posts : 593
Join date : 2010-03-19
Age : 31
Location : norfolk (long stratton)

Character sheet
first car: 5

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Almondo74 06/03/11, 10:00 pm

hobo wrote:gedis's is an import is it not?

should still all be the same surely, werent they all made in the same factory?
Almondo74
Almondo74

Posts : 959
Join date : 2009-07-25
Age : 31
Location : Cornwall

Character sheet
first car: Swift GL

https://www.facebook.com/profile.php?id=100001716634958

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Gedis 06/03/11, 10:02 pm

yes it is, mines a lhd

Gedis

Posts : 173
Join date : 2010-09-09

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 07/03/11, 08:48 pm

Shocked Shocked

Thanks fellas. Had absolutly no idea about the fuse hole/button thing!

Will look for it Wednesday when i've got a little time before work. Where abouts under dash is it? Near reagular fuse box under steering wheel?

Will a standard 5amp fuse be ok? Is it a case of put fuse in, then try to start engine whilst looking for the CHECK ENGINE light or do i only need to turn the key to position 1 or 2?

Thanks alot guys
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Almondo74 07/03/11, 09:16 pm

yh its the fusebox under the dash (1 seperate slot on its own at the bottom), any blade fuse will do.
put it in with ignition off then put fuse in and turn ignition on, it should start flashing. simple

its all in the manual pg 189
http://uk-ssgti.forumotion.com/t586-downloadable-suzuki-manual
Almondo74
Almondo74

Posts : 959
Join date : 2009-07-25
Age : 31
Location : Cornwall

Character sheet
first car: Swift GL

https://www.facebook.com/profile.php?id=100001716634958

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Miniswift 07/03/11, 10:22 pm

Hi,

For Gti engine to do that, there could be few things.
1. cold start waxo stats has crap in it. So until engine is warmed up, it will go up and down.
2. I think fuel is not getting there very well. When was last time you changed fuel filter?

Do you fill up your tank full or £10 here and £15 there?
In winter, there will be condensation with in a petrol tank. It will cause many issue. It can be bad starting, miss fire... you name it.

Have you changed your air filter also?
By carrying out service, it can make your car perform better. check your spark plug gaps, too.

Well, those are basics I will carry out if your car hasn't had a service.

Good luck!
cheers
Atchi

Miniswift

Posts : 489
Join date : 2008-03-13
Age : 47
Location : Newton Hall, Durham

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 07/03/11, 10:39 pm

Miniswift wrote:Hi,

For Gti engine to do that, there could be few things.
1. cold start waxo stats has crap in it. So until engine is warmed up, it will go up and down.
2. I think fuel is not getting there very well. When was last time you changed fuel filter?

Do you fill up your tank full or £10 here and £15 there?
In winter, there will be condensation with in a petrol tank. It will cause many issue. It can be bad starting, miss fire... you name it.

Have you changed your air filter also?
By carrying out service, it can make your car perform better. check your spark plug gaps, too.

Well, those are basics I will carry out if your car hasn't had a service.

Good luck!
cheers
Atchi

Thanks Atchi.

At first i thought it was a fuel delivery problem but the fact that after a minute or two its fine and i can drive it for miles with no probs leads me to think its not that. The fuel filter was replaced about 6 months ago.

Im leaning towards your first sugestion. The fallas on teamswift have sugested it maybe the "intake air solenoid". Is that the same thing as the "cold start waxo stats" you mention. The part bolted to the back of the intake mani? Is that fairly easy to clean out or would it have to be replaced?

I always fill up with fuel, and the car is serviced regularly by the way.

Thanks again guys Very Happy
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 07/03/11, 10:42 pm

Almondo74 wrote:yh its the fusebox under the dash (1 seperate slot on its own at the bottom), any blade fuse will do.
put it in with ignition off then put fuse in and turn ignition on, it should start flashing. simple

its all in the manual pg 189
http://www.uk-ssgti.com/t586-downloadable-suzuki-manual

Thanks for the info mate Very Happy
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Miniswift 07/03/11, 10:54 pm

Hi,

You will see what waxso stat thingy is here in Daymoon's for sale in Suzuki4U.

http://www.suzuki4u.co.uk/forum/viewtopic.php?t=9451

4th photo in this above post.

It is located at back of your inlet manifold.

Well, I can't think of anything else other than this things then.

You said you carry out your service OK, fill fuel in 1 go.
Gary took it out complete so I'm sure it is OK to take it out. I just took it off carefully so that I won't rip the gasket. I then just clean inside. My one had a stem of leaf in it. I think at one stage, my car run without airfilter..

Cheers
Atchi

Miniswift

Posts : 489
Join date : 2008-03-13
Age : 47
Location : Newton Hall, Durham

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  dominator 09/03/11, 12:00 am

i put it back for the winter tho, or she takes ages to warm up
http://www.flickr.com/photos/11473969@N02/4236803361/
http://www.flickr.com/photos/11473969@N02/4237581142/
bunged up the big hose with a m10 caphead
make sure it works 1st, put some boiled water in a pyrex bowl and put the valve in it, if it closes properly then its fine, use some thinners and a toothbrush to clean it

gary

dominator

Posts : 1292
Join date : 2008-03-16
Age : 41
Location : bournemouth

Character sheet
first car: renult 5 ts (1.7!)

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 09/03/11, 10:30 am

Got the code this morning

Its flash, pause, flash,flash,flash,flash. (1flash pause follewed by 4 flashes)

Any help?
Thanks boys.
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Gedis 09/03/11, 11:22 am

here you go:)

Problem on start up-please help! 5511953064_b517430abf_b

Problem on start up-please help! 5511358189_1db676030c_b

consider i've repayed you for finding the lights Laughing

Gedis

Posts : 173
Join date : 2010-09-09

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 09/03/11, 03:33 pm

Gedis wrote:here you go:)

Problem on start up-please help! 5511953064_b517430abf_b

Problem on start up-please help! 5511358189_1db676030c_b

consider i've repayed you for finding the lights Laughing

Thanks mate.
Glad to help with the lights Cool

So it's saying water temp sensor! not the air valve we thought!

Anyone tell me where to find the water temp sensor and if its a easy fix(old one out, new one in)?

Thanks fellas Very Happy
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  dominator 09/03/11, 05:45 pm

i had the same problem last year, but mine wasnt hunting, it just wouldnt idle atall, it cranked fine then died after a second
its in the cyl head r/h side under the thermo, blue plug, and about £60 from zuki Laughing i thought i got lucky when camberly said they could get 1 for 20 but they foned back later saying it wasnt available anymore
be carfull when you tighten coz mine decided to crack at the end of the thread, didnt even do it up tight
it was only for the fact i know the bloke on the parts counter that i got a free replacment Very Happy

gary

dominator

Posts : 1292
Join date : 2008-03-16
Age : 41
Location : bournemouth

Character sheet
first car: renult 5 ts (1.7!)

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 10/03/11, 12:24 pm

dominator wrote:i had the same problem last year, but mine wasnt hunting, it just wouldnt idle atall, it cranked fine then died after a second
its in the cyl head r/h side under the thermo, blue plug, and about £60 from zuki Laughing i thought i got lucky when camberly said they could get 1 for 20 but they foned back later saying it wasnt available anymore
be carfull when you tighten coz mine decided to crack at the end of the thread, didnt even do it up tight
it was only for the fact i know the bloke on the parts counter that i got a free replacment Very Happy

gary

Thanks Gary
£60 Shocked Shocked Shocked Reckon the suzuki parts guys should start wearing balaclavas! Very Happy

So from your experience, it makes sense that the water temp sensor could cause start problems. I take it the coolant needs to be drained before fitting? Embarassed If so i might aswell do your test on the air valve whilst im at it.

Is this what i need? 7th down the list. Bloody hope so Smile
http://www.japarts.co.uk/shop/index.php?sh=search&make=9&model=SWIFT 1992-05&cap=&prevo=&hidden_make=&s=&vehicle_iid=1268&sn=Electrics&cat=2292_2305_2307_2310_2327_15001

Thanks

SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  SUZUKI ROCKS 10/03/11, 12:29 pm

Sorry, whole link didnt seem to work.
Navigate to =

Swift 92-05
gti 88-96
Electrics/sensors

Seventh down the list.
SUZUKI ROCKS
SUZUKI ROCKS

Posts : 241
Join date : 2008-03-14
Age : 44
Location : Midlands

Back to top Go down

Problem on start up-please help! Empty Re: Problem on start up-please help!

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum